Laser Cutter Skewing/Compressing?

laser-cutter

(Jack) #1

I’m attempting to use the laser cutter, however, every time I import anything (tried lots of random files), it appears fine on the screen, but when I simulate or cut my design it’s compressed a whole bunch vertically. I’ve found that it’s compressed roughly 10x, but I have no idea what the problem is or how to fix it (aside from scaling everything 10x on the y-axis).

Anyone have any ideas?


(Tyler Maran) #2

No idea, but I did notice that earlier today the laser was giving a ‘Y Axis Error’ when it got within ~8 inches of the front of the tray. Could it relate to a miscalculation on the bed?


(Matt) #3

Can you please:
explain how you make the file you upload (which program, export settings if any)
post the dxf somewhere?
screenshot the man screen and the simulation screen

Does the laser replicate the issue when you download the file?

some vector files can have overlapping lines or umconnected geometry which causes problems. Not this problem, but sometimes the files look fine but hide issues.

have you tried a very simple file like a single line?
is anyone else having issues?

@themanmaran did the error mention slop? That occurs when the origin is set incorrectly and the cut would go out of bounds. moving the origin would resolve that.


(Jack) #4

As mentioned it seems to happen on everything - my files, other files, random shapes I draw using the program itself.

As mentioned the laser cuts the squished image once you send it over - not the original image.

Once you expand the file 10x and run it on the machine it mentions a slop error because if thinks tile file is out-of-bounds, but once you cut it cuts normally due to the squishing.

The current solution of the 10x expansion stands. However, don’t try to frame the cut, as it will use the actual dimensions and not the squished dimensions.

I’ll see if I can grab a screenshot next time I’m there.